We found a high severity vulnerability in Synapse and plan to release a fix in Synapse 1.47.1 on Tuesday 23rd November.

If you run a Synapse instance, please be prepared to upgrade as soon as the patched version is released.

Folgen

@matrix Are earlier versions than 1.47.0 affected as well?

Melde dich an, um an der Konversation teilzuhaben
troet.cafe  - Mastodon

Hallo im troet.cafe. Dies ist eine deutschsprachige Mastodon Instanz zum tröten, neue Leute kennenlernen, sich auszutauschen und Spass zu haben. +++ Bitte beachtet, dass derzeitig keine Neuregistrierungen mit gmail.com, hotmail.com und outlook.com Adressen angenommen werden. +++ Wenn Ihr keine andere E-Mailadresse habt, lasst Euch bitte von jemanden den Ihr kennt einladen, oder aber schickt mir eine E-Mail mit der Bitte um eine Einladung. Ich schicke diese Euch den Einladungslink zu.